WooCommerce - excelling eCommerce
Fast Help, Just upgraded and USPS module not working now (9 posts)

  1. acesj
    Posted 2 years ago #

    All went well till I went to test shopping cart and check out.

    I am now getting this error and need a fix fast..

    Failed loading XML
    Invalid request; no rates returned

    EVERYTHING WAS WORKING FINE TILL I upgrade to the latest version of woocommerce 10 mintes ago.

    Any one please help

    I have downloaded a new usps plug in and reinstalled and no fix..

    Please help


  2. jameskoster
    Plugin Author

    Posted 2 years ago #

    As a paying Woo customer you'd be better off posting this in the woothemes support channel.

  3. acesj
    Posted 2 years ago #

    James Is this a easy fix, i dont have time to wait for help, I need this asap as now my shipping is broke and site is useless,, please help.

  4. acesj
    Posted 2 years ago #

    James I have submitted ticket #65278

  5. FiveOneDigital
    Posted 2 years ago #

    Did you find a solution to this problem yet? I am having a similar problem. Noticed errors on the CART page and we deactivated USPS Shipping, now everything is working but we really need the shipping reactivated. If you find something, please let us know. We'll do the same.

  6. Andrew Benbow
    Support Ninja for Woothemes
    Posted 2 years ago #

    This appears to be an issue at USPS


    They seem to have made some changes to their systems last night that are impacting the web at the moment. Hopefully you are not experiencing the error now

  7. acesj
    Posted 2 years ago #

    i will try it now

  8. acesj
    Posted 2 years ago #

    This is working now, and I did narrow it down, to the user name in usps.
    For some reason it was not excepting our user name from usps, I switched back to woo default name and all is working now.

    Thanks for the help

  9. Andrew Benbow
    Support Ninja for Woothemes
    Posted 2 years ago #

    Hi acesj

    Glad that's sorted for you now.

    Just to let you know the USPS developer has added a workaround for the issue caused by USPS being unavailable yesterday, if it happens again you shouldn't have a problem.

    You will need to update to version 3.1.11 to get this

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WooCommerce - excelling eCommerce
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.