Support » Plugins » Fast and Secure Contact Form

  • wp.rook


    Works great when using my default template, doesn’t show up at all when using a custom template…

    I just placed the shortcode in the php file, didnt work.. i tried placing it in the post window through the WP admin panel…didn’t work…

    Im sure this is simple, Is there a code I’m missing somewhere?

    <?php /* Template Name: Contact_Us
    */ ?>
    <?php get_header(); ?>
    <div id="contact_us_container" style="float: left; padding-top: 20px;">
    <?php get_footer(); ?>
Viewing 2 replies - 1 through 2 (of 2 total)
  • Please include the URL to your blog when asking for help.

    short code must be placed in the post, see install instructions:

    You must add the shortcode [si_contact_form] in a Page(not a Post). That Page will become your Contact Form. Here is how: Log into your blog admin dashboard. Click Pages, click Add New, add a title to your page, enter the shortcode [si_contact_form] in the page, uncheck Allow Comments, click Publish.

    This screen shot is helpful.



    Do you see on the far right of the screen where it says Template, and “default Template” is selected on your screen shot?

    Well on mine I made a custom template, and it doesn’t seem to work in the custom template.. works great when i use default template as you suggest..

    The code for my custom template is really barebone simple (and is at the top of this thread)… I’m wondering if it’s missing something that makes shortcodes function?

    Thanks for your help..

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Fast and Secure Contact Form’ is closed to new replies.