Support » Plugin: PilotPress » Far from a quality plugin

  • Out of all the memory used by the site’s plugins (where this has been installed), this one is eating up over 2/3 of the total.

    Additionally, since we’ve updated to the latest version, the WYSIWYG post editor isn’t even working… seems to be some kind of javascript conflict (text mode does work).

    I feel that the codebase could use a lot more optimisation.

Viewing 8 replies - 1 through 8 (of 8 total)
  • I find the button codes even not using this plugin are not ideal either and have spacing issues, etc. Surprised at the “clunkiness” of the code/product. I have 2 clients who just signed up, so far not impressed. ๐Ÿ™

    Did you contact Support, Cyndi? We have generally good reviews on the plugin in our Facebook User Community at https://www.facebook.com/groups/ONTRAPORTusercommunity/

    I’ll join the group. Have a one-on-one meeting with one of your staff for a third client who is onboarding so I’m sure I’ll get some answers then. ๐Ÿ™‚

    Great Cyndi! Although I think I may have mistakenly denied your registration … can you retry joining? It’s completely my error, and I thought your name looked familiar, but I think I denied your registration. I apologize; we have a group that is for clients only and your name may not have been in our database if you got a “denied” response.

    Thank you for following up. Just did another request. ๐Ÿ™‚

    Thanks! I see you are there now.

    I have the same issue as @guimos, my WYSIWYG post editor is not working and I get a Page Not Found for http://liyanasilver.com/wp-content/plugins/pilotpress/pilotpress.php?ping=js39&wp-mce-4403-20160901.

    Much appreciate any help you can provide.

    • This reply was modified 4 years, 11 months ago by Essekia.

    Please chat into Support; they are in the office now! You can chat in using the question mark icon in the top right of your account and clicking the Chat link, or from our home page at https://ontraport.com.

    Or, you can list your plugins here and I can tell you if there are any known conflicts.

    If you are using Tiny-MCE Advanced editor plugin we have had reports of conflicts with it; I’m not sure if the wp-mce call in the error message is from that plugin or from the WordPress core function wp.mce.views.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Far from a quality plugin’ is closed to new replies.