Support » Plugins and Hacks » FAQtastic error

FAQtastic error

  • I’ve used this plugin for a series of FAQs for our web site. I never really noticed that each page with the FAQs is now displaying the error:

    Fatal error: Call to undefined method FAQTastic::_weak_escape() in /home/xxxyyyzzz/public_html/wp-includes/wp-db.php on line 487

    I’m using version 1.0.9 which is supposed to fix the problems with WP version 2.7. But I guess not. I can’t add new questions or edit old ones or display them. So, at this point, the great plugin no longer works.

    I searched the internet for the error and found many other sites generating this error. Can anyone please help resolve this?

    My site is http://www.sustainabledelco.org in case you want to see the error.

    Thank you, jim

Viewing 2 replies - 1 through 2 (of 2 total)
  • I found I needed to upgrade to the current lite version 1.0.16. Everything works fine now. Thanks Zain. Great plugin.



    Me too. I wonder why the old one stopped working though? Out of the blue with no changes!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘FAQtastic error’ is closed to new replies.