Support » Plugin: Post Type Switcher » Fantastic. Works with Classic Editor, not Gutenberg Block Editor

  • Works great with WordPress version 5.2.1, but you must use it with the Classic Editor (not the Gutenberg Block Editor).

  • You must be logged in to reply to this review.