Support » Plugin: Translate WordPress with GTranslate » Fantastic for many years, but one little thing

  • Thank you a lot for your plugin. Using it with subscription plan for 3 years for now. Recently had migrated my web-site fully to AMP and AMP validation tool shows me that some scripts in your plugin are nor AMP compatible.

    For example:
    Тип: Plugin
    Name: GTranslate (gtranslate)
    Function: GTranslate::enqueue_scripts()
    Action: init (priority 10)
    Enqueued Script: jquery
    Dependent Script: jquery-core
    Location: gtranslate.php:72

    Тип: Plugin
    Name: GTranslate (gtranslate)
    Function: GTranslate::enqueue_scripts()
    Action: init (priority 10)
    Enqueued Script: jquery-migrate
    Location: gtranslate.php:72

    Тип: Plugin
    Name: GTranslate (gtranslate)
    Function: gtranslate_request_uri_var()
    Action: wp_head (priority 10)
    Location: gtranslate.php:1930

    Look forward for you to make this plugin fully AMP compatible. Thank you.

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this review.