Support » Plugin: WP Approve User » Fantastic !!!!

  • I’m currently running WordPress 5.4 and needed this for bbPress. I’m also using GeneratePress Version: 2.4.2.1 and even though it says hasn’t been tested with this theme it works great. Installed with no issues and tested perfectly. It does exactly what it says and I couldn’t be happier.
    Thank you so much Konstantin Obenland.
    Great !!! Plugin
    4-14-20

    • This topic was modified 2 years, 2 months ago by yadad.
  • The topic ‘Fantastic !!!!’ is closed to new replies.