Support » Plugin: FancyBox for WordPress » Fancybox not compatible with WP 3.5.1? Need help with gallery images

  • lreswick@gmail.com

    (@lreswickgmailcom)


    In an existing site built with a commercial theme called Thesis, I tried to intall first Jetpack for its Carousel feature (didn’t work) and now Fancybox–which also doesn’t seem to work. I’m a novice, but could it be that since it says Fancybox was last updated a year ago it is not compatible with the latest WP release? Although, someone told me they just created a new site using Fancybox, so maybe that’s not it.

    My site is http://www.findagoodwriter.com and I’d like the gallery pages (Work Samples) to have the carousel/lightbox functionality. As it is, it takes 2 clicks to get the images large enough to read the copy, and then when you close out of the image, it takes you out of the site.

    I installed Fancybox but I cannot seem to edit the gallery settings so that the images link properly to get it to work. Anyway, the gallery is the same as before I installed Fancybox.

    http://wordpress.org/extend/plugins/fancybox-for-wordpress/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Fancybox not compatible with WP 3.5.1? Need help with gallery images’ is closed to new replies.