Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » fancybox broken on other slideshows with nextgen enabled

Viewing 2 replies - 1 through 2 (of 2 total)
  • FYI i had to push the fix to the live site, so the second link will now work because it’s using the downgraded nextgen plugin.

    Plugin Author photocrati

    (@photocrati)

    @gwydionismyhero – Thank you for this feedback and what you did to sort out your site’s issues.

    I will be adding these details to our notes on Slider conflicts. Unfortunately we are already aware of the Royal Slider conflict but do not currently have a solution.

    – Cais.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘fancybox broken on other slideshows with nextgen enabled’ is closed to new replies.