Support » Plugin: Easy FancyBox » Fancybox 1.5.5 conflict to other plugins since WP 3.6

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author RavanH

    (@ravanh)

    I am not familiar with Transposh but WP Geo should not be a problem. On http://cruisingadvice.net/2012/02/24/nelson/ (click the image with caption “Speed!”) you can see both WP Geo and Easy FancyBox running fine together.

    @ravanh
    I tested all combinations with Transposh, with Easy FancyBox and WP Geo and other plugins I’m using. It is definitely not working with Transposh or WP Geo.
    I also tested FancyBox for WP. Since there is no issue with this in combination with the other plugins, I’m assuming there is something wrong with Easy FancyBox.
    Until you can not provide a solution I have to replace Easy FancyBox with another plugin. I’m really sorry for this, because I like your plugin.
    Maybe is it possible for you to test it also with Transposh.
    Thanks

    Plugin Author RavanH

    (@ravanh)

    Can’t reproduce this problem. Sorry. Can you share a link?

    @ravanh
    Here is the link to my test page: http://seppthethreat.de/borneos-unterwasserwelt/

    Only Transposh and Easy FancyBox are enabled. Please could you also do a test, as I have no insides in the plugin programming.
    The problem with Easy FancyBox occurs when Transposh or WP Geo are activated. Until there is no solution I will use FancyBox for WP on my productive site http://www.live2travel.de.
    Sorry to say it, but Easy FancyBox is the only plugin I’m using which has problems since WP 3.6. So I’m assuming there is something wrong with the jquery coding. Thanks.

    Plugin Author RavanH

    (@ravanh)

    Hi, the only error I see is coming from the Superfish code in the head section. It is missing the jQuery lirbary…

    Thanks, that was a perfect hint. The Superfish code comes from the theme and is calling the superfish.js. I think this is containing the obsolete jquery. I found 2 solutions:
    1. installed the Superfish Plugin
    2. delete the function call in the theme
    I’m going for the 2nd one. Thanks again for all your help. It was really tricky as only Easy FancyBox was affected.
    I’m using again Easy FancyBox. Cheers

    Topic is solved

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Fancybox 1.5.5 conflict to other plugins since WP 3.6’ is closed to new replies.