Support » Plugin: Gallery Manager » Fancy Gallery Pro causing conflict with WMPUDEV.org upfront theme

  • Resolved jiggaman

    (@jiggaman)


    Been using the plugin, but notice that when the plugin is activated with the WPMUDEV.org upfront theme, the theme editor will not work. If I deactivate the plugin then the theme editor will work without problems.

    I notice the following error when attempting to use the theme editor with the fancy gallery pro plugin activated:

    When the theme references: wp-admin/admin-ajax.php?action=upfront_data no json data is being returned (without the fancy gallery pro plugin activated there is all sorts of data)

    Thoughts, or fixes or ideas why your plugin could be creating this problem with this theme?

    Thanks

    https://wordpress.org/plugins/fancy-gallery/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Dennis

    (@dhoppe)

    Unfortunately we cannot reproduce this issue. Please open a support ticket on our website so we can have deeper look at this problem in your installation. Thanks!

    Btw: This forum is for the free lite version of the plugin only. You cannot get any support for the premium version here.

    Hi Dennis, thanks for the quick response!

    While i have a paid version of your product, when I login I don’t seem to see a location where I can report bugs for your plugin.

    I would classify this as a bug as no other plugin has any sort of incompatibility with this largely used theme that I am aware of in my testing so far.

    I have also tested the lite version of fancy gallery, and it too is creating the same repeatable error. I will send u an email message if you want to barrow the theme for a moment to help with testing.

    Thanks Dennis.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Fancy Gallery Pro causing conflict with WMPUDEV.org upfront theme’ is closed to new replies.