Support » Plugins and Hacks » WP Family Tree » Family trees just displaying two icons

Family trees just displaying two icons

  • Hello,

    I have installed FT and created a few member pages. The member page is correctly displayed, but none of the pages that should include a tree actually includes one.

    As an example, the main “family-tree” page just shows the two icons:
    – the book “View information about [last member of the family]” and
    – the tree “View the family of [last member of the family]”

    If I click on the latter, the page shows just the same.

    So, all in all, I cannot see any tree.

    By looking at the source of the page, I can see all members listed in a “new Array()”.

    What I tried so far:
    – creating more [family-tree] pages, including some with roots
    – changing the category and starting over
    – deactivate then reactivate
    – delete then reinstall [note that even in that case, the DB looks untouched: I can find my old configuration]

    Can you please help? I can certainly send more information through a private channel. (The blog itself is protected by password…)

    Thank you.


Viewing 1 replies (of 1 total)
  • I am having a similar problem. Clicking on the icon to “View tree” for any person just displays the page of bio data of all of the people in the “Family”. I can’t get a tree to display no matter what I try, which has included uninstalling/reinstalling, changing permalinks and slugs, etc.

Viewing 1 replies (of 1 total)
  • The topic ‘Family trees just displaying two icons’ is closed to new replies.
Skip to toolbar