WordPress.org

Support

Support » Plugins and Hacks » false positives

false positives

  • Hello,
    i found out that if i use CDN subdomain i get false positives no matter what. I use mirror settings in W3 Total Cache so i have duplicated files on server. It is not important too much but maybe somebody have same little issue. Second thing, when i check out all notification (i do not want to get any email) its look great in options when i save it, but when i refresh page i get ticked 4 options for notification email.
    By the way this is a great plugin 🙂
    Thanks

    https://wordpress.org/plugins/wordfence/

Viewing 6 replies - 1 through 6 (of 6 total)
  • I find out that if you dont enter email you cannot turn off notification email in advanced options.

    Plugin Author Wordfence

    @mmaunder

    It sounds like your options are not saving. This may be a conflict with your caching plugin. Try disabling it and then save options and see if that helps.

    Regards,

    Mark.

    That is not the problem 🙂 i tryed to leave email blank and save it with caching plugin turned off but it keeps coming back 4 square ticked, but when i enter email then it works just fine. That is not serious problem but report for false positives where it says for files on cdn subdomain that doesnt belong to wordpress are making huge report and they are the same as on main domain. Maybe in some near future that will be fixed.
    I know that you ppl have much more serious problems than this to solve but i wanted to make a notice for next releases.
    Thanks

    Plugin Author Wordfence

    @mmaunder

    OK, I’m afraid I don’t entirely understand what you mean. If you have the time please post in detail in Serbian and I’ll translate it myself.

    Regards,

    Mark.

    Notification related…..
    If i leave email field empty and uncheck all option related to notification via email i click save and all seems to be ok but when i refresh options page i get 4 fields checked. Its same with/without cache plugin enabled.
    If i enter email and uncheck all notification then working just fine.

    Related to subdomain and CDN….
    I use CDN (Content Delivery Network on mirror mode=makes duplicate of some files) on one of subdomains and when i scan everything i get false positives. Is it possible to do something about that?

    Thanks

    Plugin Author Wordfence

    @mmaunder

    Thanks, I’ve fixed the first issue. Thanks for taking the time to make me understand.

    Regarding the second issue. Can you post which files are being mirrored and which of those are false positives. What exactly is the alert you’re getting related to those files. If you could post screenshots of the false positives and any W3 settings that might be relevant I’d appreciate it.

    Regards,

    Mark.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘false positives’ is closed to new replies.