Support » Fixing WordPress » false 410 error on imported pages and new pages

  • Resolved penbailey

    (@penbailey)


    I’m getting 410 errors after importing from another website (using a different theme).
    I then deleted the imported pages as they were not working in my new website.
    I have created a new page with slug ‘contact’ but this reveals as ‘contact-us’.
    Is there some persistent and unwanted redirect going on?
    How do I fix it please?
    The site is not yet launched as it is still under construction.
    PS I am not a developer so no code fixes, just a novice building our own no code website.
    Thanks

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • What import method are you doing?

    How big is the file that you are importing?

    Have you checked(or checked with your hosting company) any relevant error logs regarding this issue?

    Have asked your host to increase the PHP timeout/max exec time if possible?

    Thanks for your input.
    I am just using the WP importer and got no errors on import.
    I think the problem might be that I imported pages into a site using a different theme. Secondly that I am using a different content editor. Caching seems to be the issue too. So I have found that if I edit a page with Elementor and clear the cache I can then see the page without the 410 error. I will mark this as resolved.

    Cool @penbailey, glad to hear that you were able to sort it out! 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.