Support » Plugin: Wordfence Security - Firewall & Malware Scan » Falcon is removed – is htacces clened up then?

  • gyulai.zoltan

    (@gyulaizoltan)


    Hi,

    I wanted to install w3 total cache, got messages about caching to be disabled in Wordfence.

    I am not an IT guy but checked htaccess and have lines as these:

    “Deny from 46.28.105.137
    #Do not remove this line. Disable Web Caching in Wordfence to remove this data – WFIPBLOCKS”

    Can this block W3 Ttal Cache or is it other things?

    Any hint how to proceed? Removing wordfence (and loosing blocked IPs?) etc

    Tia

    Zoltan

Viewing 5 replies - 1 through 5 (of 5 total)
  • wfalaa

    (@wfalaa)

    Hi Zoltan,
    No, this shouldn’t cause “W3 total cache” to not work properly, but as you may already know that we are going to “remove Falcon Cache from Wordfence“, that’s why you need to disable Falcon cache from (Wordfence > Performance Setup) then proceed with installing another caching plugin alternative.

    Let me know if you have any further question,
    Thanks.

    gyulai.zoltan

    (@gyulaizoltan)

    Hi

    http://tinypic.com/view.php?pic=11iio1t&s=9

    I dont seem to be able find Wordfence > Performance Setup as yíou are suggesting, is it within some of these options please?

    Thanks, Zoltan

    wfalaa

    (@wfalaa)

    Hi Zoltan,
    You can edit “wp-config.php” and add this code:
    define(WF_ENABLE_FALCON, 'true'); anywhere before this line:
    /* That's all, stop editing! Happy blogging. */

    After that you will see “Performance Setup” menu item from where you can make sure that “No performance improvement” option is checked “i.e. cache is disabled”.

    P.S. make sure to remove this code from “wp-config.php” file after finishing this process.

    Thanks.

    gyulai.zoltan

    (@gyulaizoltan)

    Thanks,

    it was on No performance improvement

    I saved anyway without modifications.

    I have

    #WFIPBLOCKS – Do not remove this line. Disable Web Caching in Wordfence to remove this data.
    Order Deny,Allow
    Deny from 54.208.239.77… many IPs
    #Do not remove this line. Disable Web Caching in Wordfence to remove this data – WFIPBLOCKS

    I hope I wont lose these IP blocks. If its just the way the stucture is written is fine with me, originally I only wanted to see the reason for the failing w3 total cache. (neot being an IT guy)

    Thanks

    wfalaa

    (@wfalaa)

    This is a little bit strange, I guess your web server doesn’t have the correct permissions set to write to “.htaccess” file, what about clicking on “Enable Wordfence Falcon Engine” then reverting it back to “Disable all performance enhancements”?

    BTW, you can completely disable Wordfence plugin then try to enable “w3 total cache” and re-check this issue.

    Thanks.

    • This reply was modified 4 years ago by wfalaa.
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Falcon is removed – is htacces clened up then?’ is closed to new replies.