WordPress.org

Support

Support » Plugins and Hacks » Fast Secure Contact Form » Fake path not showing – attachment field

Fake path not showing – attachment field

Viewing 15 replies - 1 through 15 (of 39 total)
  • Hi bflo, you mention the following…..

    It shows for a different form but not on that one. Any idea what’s wrong?

    I suspect that you have enable the hide label option in the field settings.

    Kind regards

    Hi mbrsolution,

    It looks like that’s not the issue.

    Anyway thanks for trying!

    Any ideas anyone? Probably this is a CSS thing, might be something trivial for a CSS Whizz…

    Hi bflo, can you share with us your URL so that we can check.

    Do you have more than 1 form? If you do have more than 1 form have you checked the settings on your forms to see if they are the same?

    Kind regards

    You can find the troublemaking form at http://inboxtranslation.com/test-page/.

    I checked another form but couldn’t find anything different unfortunately …..

    Many thanks for look into it

    Flo

    Hi Flo, I had a look at your URL above can you point me to the part of the form you are having problems with. Also perhaps you could also share the URL of the form that works so that I can compare both forms.

    Kind regards

    Hi mbrsolution,

    It’s the Attach your CV field that is giving me trouble. The other form that works just fine can be found at http://inboxtranslation.com/interpreter-jobs/

    Many thanks,
    Flo

    Hi Flo, I had a look at both URLs and there is not much of a difference between one form and the other form.

    Try the following, copy the form settings from the good form into a new form and or try the faulty form. You will find this option under the Tools tab on the menu.

    Let me know if this helps you.

    Kind regards

    Yes, I know there doesn’t seem to be any difference but I’m sure there is something somewhere.

    Anyway thanks for helping and will give it a try to see how it goes.

    Thanks,
    Flo

    Tried that but it didn’t work 🙁

    Any ideas other ideas?

    Hi Flo which method did you try, copy from good to new or copy from good to faulty? As a last resort why don’t you create a new one, perhaps the current faulty form is buggy. This is just a theory of mine, sometimes starting new is the method rather than spending hours trying to troubleshoot a problem.

    Let me know what you think.

    Kind regards

    Plugin Author Mike Challis

    @mikechallis

    I think that is controlled by the browser, you cannot change it.

    Hi @mike, yes I understand what you mean. The strange factor here is that the two forms are almost identical, one displays the path and the other doesn’t in the same browser. I have tested this on Google Chrome for example.

    Very strange 😉

    mbrsolution I did good to faulty but will try again good to new.

    I’m not bothered if I need to start from scratch as long as it works. Anyway, thanks for the ideas, will give it a go soon!

    Mike, thanks for dropping by, much appreciated. As mbrsolution said, this looks more like a form issue rather than a browser thing.

    Thanks guys!

    Hi Manuel (mbrsolution)

    I tried that but it didn’t work either 🙁

    Flo

Viewing 15 replies - 1 through 15 (of 39 total)
  • The topic ‘Fake path not showing – attachment field’ is closed to new replies.
Skip to toolbar