Support » Plugin: WOW Slider » Failure when added to the table

  • Resolved Antonio Silva


    I’m having a hard time uploading a Wowslide in to my WordPress web project. Either by local and folder zip uplaod I get and error saying “Failure when added to the table”.

    I had Jetpack enabled but I have disabled it and still not working.

    I may says that I have my WordPress connected to Postgresql and not MySql is this the problem??

    I noticed that when I try to install it from folder, it deletes my zip file uploaded in to “/wp-content/uploads/wow-slider-plugin/import/” folder en then i get the message in a red box at the top of the upload window in WP. I have a commercial version of Wowslider

    Please help


Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author


    Make sure that you have Administrator rights. Try to install plugin itself firstly. You can download it here:

    I was already using the plugin 3.1 when I made my first attempt. I uninstalled it and re-install with your developers link but looks apparently the same ( vs but still 3.1 in WordPress)and I’m getting the same error
    Failure when added to the table.
    I did the same with the the Import from folder mode by uploading the zip file in to the right place and get the same message. What is strange here is the zip file disappears from my server after the error message above appears.
    I did also try to uplaod instead of my banner (was not sure if it was what you are requesting) and i’m getting the same result.
    As I said, I’m using a Postgresql database connected with PG4WP using PHP and IIS8 from MS. Is that possible your php script has difficulty to send commands to my Database through PG4WP?? Do you know if it has been already tested with PG?? The error message is table related this is why I’m wondering if it is a Script communication issue.
    Thanks in advance

    Plugin Author


    Unfortunately, we didn’t test WOWSlider plugin with Postgresql. We developed it with MySQL.
    You can insert WOWSlider manually:
    Please see the first question “How can I add WOWSlider into an existing page?”.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Failure when added to the table’ is closed to new replies.