Support » Installing WordPress » Failure to Open Stream (2.7 to 2.7.1 update issues)

  • Resolved davegraham

    (@davegraham)


    Hey all, I get the following error when trying to do an automatic update:

    Warning: copy(/public_html/wp-links-opml.php) [function.copy]: failed to open stream: Permission denied in /public_html/wp-admin/includes/class-wp-filesystem-direct.php on line 122

    Warning: copy(/public_html/wp-links-opml.php) [function.copy]: failed to open stream: Permission denied in /public_html/wp-admin/includes/class-wp-filesystem-direct.php on line 122
    Could not copy file: /public_html/wp-links-opml.php

    any thoughts as to how this could be fixed?

Viewing 2 replies - 1 through 2 (of 2 total)
  • davegraham

    (@davegraham)

    I’ve tried disabling all plugins and re-running. No luck there.

    I’ve tried CHMOD’ing the public_html directory. No luck there.

    I REALLY don’t want to do a manual update.

    dave

    davegraham

    (@davegraham)

    went through the manual upgrade process and everything is now fine.

    cheers,

    Dave

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Failure to Open Stream (2.7 to 2.7.1 update issues)’ is closed to new replies.