Support » Installation » [Resolved] Failure to Launch

[Resolved] Failure to Launch

  • Franksplace2


    I am trying to install

    I get an HTTP 500 message.

    When I go to the host site (database details)), I get

    “Starfied Technologies Your session has ended. Please go back to the Hosting Control Center and relaunch phpMyAdmin.”

    Installed via the Godaddy button.

    I have checked the MySQL info (database details) and the
    wp-config.php file. I am able to log in to the MySQL db seperately.

    How can I resolve this?


Viewing 8 replies - 1 through 8 (of 8 total)
  • ricardusexa


    – First, try contacting the hosting provider if the database server is online / if they have any other problem at their end, or they made any changes to your account, or if there are any limitations/restrictions, if the hosting package is set to Windows and not Linux, etc .

    – double check your wp-config.php file settings for the database name, database username and database password. This is where most errors occur.

    -Then check that you don’t need to change the database host from “localhost” to something else. You can get that info from your hosting provider.

    -Check you have actually created a database with the same database name as is in your wp-config.php file.
    -Last, but not least, if all that information is correct your database probably has a problem with it, and you may need to contact your hosting provider.



    Thanks, ricard

    I have confirmed the databased is accesible b logging into it.

    This morning I found the install file was missing on the site. Now I have new error message.

    ‘Warning: require(./wp-blog-header.php) [function.require]: failed to open stream: No such file or directory in /home/content/m/i/c/michael1522/html/index.php on line 17

    Fatal error: require() [function.require]: Failed opening required ‘./wp-blog-header.php’ (include_path=’.:/usr/local/php5/lib/php’) in /home/content/m/i/c/michael1522/html/index.php on line 17′

    The wp-blog-header.php file is loaded under wordpress.

    I am about 6 hours into the 5 minute install so I need help. 🙂




    Forum Moderator

    Try re-uploading all files & folders from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.




    I deleted evrything, both local and remote, extracted the files locally and then uploaded them. I did keep the wp-config.php because it worked. Same error message…


    Warning: require(./wp-blog-header.php) [function.require]: failed to open stream: No such file or directory in /home/content/m/i/c/michael1522/html/index.php on line 17

    Fatal error: require() [function.require]: Failed opening required ‘./wp-blog-header.php’ (include_path=’.:/usr/local/php5/lib/php’) in /home/content/m/i/c/michael1522/html/index.php on line 17



    Forum Moderator

    Try again. Did you download of fresh copy of WordPress? Are you uploading everything?

    Remove the last slash on your url:


    You are still on database connection problem. Check again all steps that
    ricardusexa told you.

    My bet it’s his third check step.

    Ted Rubin


    I’ve had this happen to, Either the database GoDaddy is creating for you is not correct, they tend to not give you the right hostname. Also ensure that the database name and host name are not swapped.




    I went over to Godaddy. They show two applications of wp. They recommend uninstalling both and reinstalling through Godaddy.
    I’ll let you know soon.

    Thanks for the help.


    Hooray!!!! It worked

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] Failure to Launch’ is closed to new replies.
Skip to toolbar