Support » Plugin: WP GCM » Failure passing in the regID

  • Resolved aurix

    (@aurix)


    Hi, as of a few days ago, I managed to get Push Notification working with this GCM plugin. It was fantastic and I am happy. However, there is a need to change the google developer account that I use because previously I use my personal one for testing. I suppose it is just a matter of changing server key and also project number.

    So, I change the server key in the GCM setting, and I have change the project number in my PhoneGap app. However, it doesn’t work now. I keep looking at 0 registered user in the GCM New Message tab.

    After some debugging, I realised that the return code from the XMLHttpRequest POST that I do is 0. I didn’t check the previous code because it was running fine, but a search reveals that 200 should be the code for OK. 0 signify that the request is cancelled. So, any idea on why it suddenly stop working? Did I miss some settings?

    https://wordpress.org/plugins/wp-gcm/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Pixelart

    (@pixelart-dev)

    Hi, sorry for late response but we had vacation.
    I was trying to reproduce your problem, but it wasn’t possible.

    One possible solution could be to delete and reinstall your plugin, but important to delete it via the admin area and not FTP, because in the admin area it also deletes the database stuff.

    If it doesn’t help, i would suggest you maybe posing your question to Stack Overflow.
    It sounds more like a clientside problem, because you didn’t change something on the plugin code, or did you?

    I am very sorry if we couldn’t help you. But if you get the solution, maybe write it here.

    Plugin Author Pixelart

    (@pixelart-dev)

    – closed because no answer

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Failure passing in the regID’ is closed to new replies.