WordPress.org

Support

Support » Plugins and Hacks » Fails to work on 3.5.1 with deprecation errors

Fails to work on 3.5.1 with deprecation errors

  • skipchris
    Member

    @skipchris

    Not sure if I can supply any more useful info than the topic title and the following error messages. Let me know if so!

    Notice: WP_User->id was called with an argument that is deprecated since version 2.1! Use WP_User->ID instead. in wordpress/wp-includes/functions.php on line 2923

    Notice: load_plugin_textdomain was called with an argument that is deprecated since version 2.7 with no alternative available. in wordpress/wp-includes/functions.php on line 2925

    Chris.

    http://wordpress.org/extend/plugins/shareadraft/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Fails to work on 3.5.1 with deprecation errors’ is closed to new replies.