Support » Plugin: Better Search Replace » Fails for IP in search field

  • In trying to diagnose why some blog-related browser loads are using my server IP ala “http://13.56.7…/blog/wp-content/uploads/….png” (whereas other loads do use the server name), and thinking the problem might lie in my database, I tried using “Better Search Replace” in “Dry Run” using the IP address in “Search for”. But even for a single table of reported size 0.02Mb it returned “An error occurred processing your request. Try decreasing the “Max Page Size”, or contact support”. I tried reducing “Page Size” first from 20000 to 10000 and then to 5000, but still same error\
    .
    For background, I’m trying to convert my WP blog to HTTPS (for a website which I’ve just successfully converted to HTTPS _except_ for the blog, which runs on a subdomain) – but the requests which include the IP are being rejected with “Blocked loading mixed active content”. To use the plugin, I’ve reverted the blog to running in HTTP, which operates correctly (eg updating, editing, theme changes all work). I’m running on an AWS EC2 t2 micro instance.

    The page I need help with: [log in to see the link]

  • You must be logged in to reply to this topic.