Support » Plugin: FT Calendar » Fails after upgrade to 3.5

  • I just upgraded one of the sites I manage to WP 3.5. FT Calander seems incompatible at the moment, after the upgrade it shows this error in the widget area:

    Warning: Missing argument 2 for wpdb::prepare(), called in [removed path]/wp-content/plugins/ft-calendar/classes/class-calendars.php on line 329 and defined in [removed path]/wp-includes/wp-db.php on line 990

    http://wordpress.org/extend/plugins/ft-calendar/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Fails after upgrade to 3.5’ is closed to new replies.