WordPress.org

Forums

FT Calendar
Fails after upgrade to 3.5 (3 posts)

  1. Benny
    Member
    Posted 2 years ago #

    I just upgraded one of the sites I manage to WP 3.5. FT Calander seems incompatible at the moment, after the upgrade it shows this error in the widget area:

    Warning: Missing argument 2 for wpdb::prepare(), called in [removed path]/wp-content/plugins/ft-calendar/classes/class-calendars.php on line 329 and defined in [removed path]/wp-includes/wp-db.php on line 990

    http://wordpress.org/extend/plugins/ft-calendar/

  2. Amets Eroak
    Member
    Posted 2 years ago #

  3. bogrunberger
    Member
    Posted 2 years ago #

    The same problem as those above me has, but I also can't add any oncoming events to the calendar when I make new posts.
    Hoping for an update soon. :(

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • FT Calendar
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags