Failing to import comments (3 posts)

  1. ShelaghG
    Posted 12 years ago #

    I've just imported my MT entries. The entries are fine but none of the comments have been imported. The import file looks fine. no problems were reported during the import. I've tried again but all it says is that the entries already exist and it still doesn't import the associated comments. Did I miss something?

  2. ShelaghG
    Posted 12 years ago #

    It has imported the comments they just don't show up on my blog. I can view all of them in the Control Panel but when I click on the "view this entry" I'm told it doesn't exist, when I click on "edit entry" I get an error. Is there a quick and easy way to delete the 600+ entries and associated comments I've just imported?

  3. ShelaghG
    Posted 12 years ago #

    I sorted it - thanks for all your help folks, the support here is stunning. Makes the documenation look good!

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.