Failed to write file to disk (4 posts)

  1. Eideard
    Posted 9 years ago #

    Could well be at my end. Just formatted HD and reinstalled OS X. Everything running fine.

    Went to Post at blog > upload photo > got the error message up top along with a link back to the write page and the usual starting point to upload.

    Some switch in WP - or my end?

  2. chwilami
    Posted 9 years ago #

    There you go - http://wordpress.org/support/topic/82644?replies=9#post-595581.

    Create TMP folder in main direcotry.

  3. jaselee
    Posted 8 years ago #

    It's funny how it worked. You see, I have wp-images folder on the root and it was always set as that. I have it to categorize what I upload into months. Looking through them all I found all were set to 777. I remove all the permission to 000 and reapplied back to 777 and it worked again. Not sure whether this will solve your issue there.

  4. piper5ul
    Posted 8 years ago #

    What worked for me was to edit the PHP.INI file and set this parameter

    and i restarted apache! Worked like a charm!

Topic Closed

This topic has been closed to new replies.

About this Topic