WordPress.org

Forums

WP Fastest Cache
Failed-to-verify-referrer (6 posts)

  1. mrbradahn
    Member
    Posted 1 year ago #

    When I enabled the cache option, everything was fine except for my poll, which read "failed-to-verify-referrer." I disabled the cache and it seems like something permanently happened to my poll. It allows you to vote even though you already voted and then it says "You Had Already Voted For This Poll. Poll ID #14" Please help...I need to speed up my site.

    https://wordpress.org/plugins/wp-fastest-cache/

  2. Kramarz
    Member
    Posted 1 year ago #

    As a temporary solution I would suggest to disable the plugin, remove it and manually remove cache folder from your 'wp-content' folder.
    That should bring back full functionality to poll.
    Emre will be back after 15th to help more :-)
    Regards

  3. Emre Vona
    Member
    Plugin Author

    Posted 1 year ago #

    Hi mrbradahn, did you try which Kramarz said? Can you do the steps below please?

    - Deactive the plugin
    - remove /wp-content/cache/
    - Download the plugin again
    - Re-install

  4. mrbradahn
    Member
    Posted 1 year ago #

    I did deactivate plugin and everything went back to normal. So, I go into FTP (i'm pretty noob with FTP) --> my site's folder --> WP-content --> and you want me to delete my cache folder? Why would I be doing this? I'm not sure if I wan't to be deleted a big folder from my diretory. How would I recover this? Please elaborate as I am very confused.

  5. Emre Vona
    Member
    Plugin Author

    Posted 1 year ago #

    just delete /wp-content/cache/all and /wp-content/cache/wpfc-minified

  6. Emre Vona
    Member
    Plugin Author

    Posted 1 year ago #

    Hi mrbradahn, does it work properly?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic