Failed to update wordpress to version 3.5 (2 posts)

  1. SGR1972
    Posted 2 years ago #

    I installed the 3.5 version of wordpress and I get the following error:
    Warning: Invalid argument Supplied for foreach () in / usr / home / pixestudioftp.com / web / facet / wp-content / themes / royale / functions.php on line 715
    Anyone know what can be?
    Thanks and sorry for my english

  2. Tara
    Volunteer Moderator
    Posted 2 years ago #

    - To rule out any theme-specific issue, try switching to the unedited default theme for a moment using the WP dashboard. If you don't have access to your admin area, you can switch to the default theme by renaming your current theme's folder in wp-content/themes via FTP or SFTP or whatever file management application your host provides.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.