Support » Theme: MH TechMagazine » Failed to set referrer policy

  • Resolved ganesh79

    (@ganesh79)


    Hi,
    After i update the latest Mh-Techmagazine, i am getting the following error in my admin area
    “Failed to set referrer policy: The value ‘same-origin’ is not one of ‘no-referrer’, ‘no-referrer-when-downgrade’, ‘origin’, ‘origin-when-cross-origin’, or ‘unsafe-url’. The referrer policy has been left unchanged.”

    how can i rectify it?
    kindly help me

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi Ganesh79,

    this isn’t anything related to your WordPress theme. You could do some initial troubleshooting by disabling your plugins and double-check your WordPress installation if everything is configured correctly.

    If that doesn’t help, then you may want to ensure that you’ve configured your SSL certificate properly and contact your hosting company for further assistance. Here you can learn more: Referrer-Policy.

    Thanks for your reply..when i was trouble shooting every thing work fine until i update the Mh Theme.if i am not updating the Mh Theme it is not showing any error.

    Your WordPress theme is just the design / layout of your website, it doesn’t do anything that could cause an error like this. This definitely isn’t anything related to your WordPress theme and unfortunately it’s nothing we can help you with.

    There isn’t anything wrong with the recent updates and also other users don’t have any issues at all. If you’re getting errors when updating things, then you also could install clean versions of your theme and plugins as it seems that you’ve modified code as well. Also make sure that caching isn’t interfering on your site.

    Thanks for your kind advice sir. i will try to find out the possible ways to rectify it.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Failed to set referrer policy’ is closed to new replies.