Support » Plugin: Mailchimp for WooCommerce » Failed to load resource: the server responded with a status of 403 (Forbidden)

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hey @alemarengo84

    Thanks for sharing this. Taking a look, it appears this is the script that will be added as part of MailChimp’s Connected Sites feature. While this is something that may be better investigated by MailChimp’s Support Team, I would like to see if there’s a way to resolve things from the plugin side here:

    – Does this 403 error resolve if you fully deactivate, remove, download, and reactivate the plugin? This should generate a brand new MCJS script for the site.

    If not, could you go ahead and share the site’s WooCommerce System Status Report? We can give check things out to see what we can find out before deferring to MailChimp’s Support Team on this one.

    Thanks in advance,
    Malachite

    • This reply was modified 3 years, 9 months ago by mcsupport.
    Thread Starter alemarengo84

    (@alemarengo84)

    Hi @mcsupport!
    Thanks for your reply.

    Just retried once again to deactivate, remove, resinstall plugin and now it’s working!

    Thanks for your support guys! 🙂

    Thread Starter alemarengo84

    (@alemarengo84)

    Hi @mcsupport!
    Thanks for your reply.

    Just retried once again to deactivate, remove, reinstall plugin and now it’s working!

    Thanks for your support guys! 🙂

    Awesome!

    Glad to hear that did the trick.

    Hope you have a good rest of your week,
    – Malachite

    Thread Starter alemarengo84

    (@alemarengo84)

    I am still having the same issue once again. What may cause this? Plus, randomly…

    Hey @alemarengo84

    Thanks for following up! I’d be glad to offer some assistance.

    – When this issue crops up, does deactivating, removing, reinstalling usually do the trick to resolve it?
    – Could you share the site’s WooCommerce System Status Report? I can help double check to see if there’s anything that could be a factor in this intermittent behavior.

    Thanks in advance,
    – Malachite

    • This reply was modified 3 years, 8 months ago by mcsupport.
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Failed to load resource: the server responded with a status of 403 (Forbidden)’ is closed to new replies.