Support » Plugin: Visual Portfolio, Photo Gallery & Posts Grid » Failed to Load Resource

  • I seem to be having a problem getting the image portfolio to load. It loads fine on my development server but not on the test server. The load gif just hangs. Console says there are no errors. Any suggestions would be appreciated.

    Dave.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Thread Starter Digitalone

    (@digitalone)

    Followup to this issue with wp_debug on

    “Call to undefined function Cocur\Slugify\mb_strtolower() in /home/davebjoh/public_html/glbcy/wp-content/plugins/visual-portfolio/vendors/slugify/Slugify.php on line 118”

    Thread Starter Digitalone

    (@digitalone)

    Further to this I was able to debug the issue. Line 118 of the Slugify.php file I changed the mb_strtolower to just strtolower. Not sure why that worked but it was suggested on stackoverflow.

    Maybe if you get a chance you can enlighten me with an explanation and you can fix the issue for future updates.

    Thanks

    Plugin Author nK

    (@nko)

    Hi.

    Thank you for reporting me. Better to resolve this issue on your server as mb_strtolower is better than strtolower because it works with multi-byte strings. Read more here – https://stackoverflow.com/questions/39576382/why-should-i-use-strtolower-rather-than-mb-strtolower/39576492

    In the local build of Visual Portfolio added the check for function availability, so in the next update you will not see this error.

    Regards, nK.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Failed to Load Resource’ is closed to new replies.