Support » Fixing WordPress » Failed to load plugin: wpeditimage from url… after latest update 4.7.4

  • Resolved Remco Stoffer

    (@remstoffer)


    Hi there WP experts,

    I get this weirde message across my post editing/writing page which is displayed in a pink banner. Its says:

    Failed to load plugin: wpeditimage from url http://www.mywebsite.com/wp-includes/js/tinymce/plugins/wpeditimage/plugin.min.js

    and the same messsage is shown al the way on the top (the mywebise domain is fake). I can however write a blog post without problems (although the link _blank does not seem to work) and even clvik on the little x to remove message but … is should not be this way ofcourse.

    Now I have been searching the web and forum for ideas on this error but I can’t seem to find it. All help and tips are appreciated

Viewing 8 replies - 1 through 8 (of 8 total)
  • Moderator Steve Stern

    (@sterndata)

    Support Team Volunteer

    This may be a plugin or theme conflict. Please attempt to disable all plugins, and use one of the default (Twenty*) themes. If the problem goes away, enable them one by one to identify the source of your troubles.

    The strange thing is, this happens on a Windows 10 PC in Google Chrome but if I open the site on my Chromebook this message does not show up? So really a plugin conflict or…

    • This reply was modified 2 years, 6 months ago by Remco Stoffer.
    Moderator Steve Stern

    (@sterndata)

    Support Team Volunteer

    or maybe it’s a plugin/extension in your browser or some Windows 10 security setting. Maybe.

    Remco,
    I am having the same problem with my WordPress. I have a multisite installation. The wierd thing is that if I log in with the Superadmin account and go to edit a page, I don’t get the error: “Failed to load plugin: wpeditimage from url http://www.mywebsite.com/wp-includes/js/tinymce/plugins/wpeditimage/plugin.min.js”.
    However if I log in with another user (with administrator privileges), then I get the error.

    Did you solve your problem?
    Any clue anyone?

    Finally I got to fix the error and (in my case) the problem was the Google Chrome browser and the history/cache. After cleaning and deleting this the annoying message disappeared 🙂 Hopefully this can help you too …. so simple and so stupid I did not think about this before.

    • This reply was modified 2 years, 6 months ago by Remco Stoffer.

    Yes, @remstoffer solusion is working for me with the error “Failed to load plugin: ./js/tinymce/plugins/colorpicker/plugin.min.js
    Thank you so much!~

    InSightGraphicDesign

    (@insightgraphicdesign)

    I just got this error after the update to WP 4.8.3. Thanks to Remco Stoffer for finding it was a cache error, I remembered Bluehost has added MU caching Plugins (endurance-browser-cache), and I purged that cache by clicking “Purge All” under their newly added “Caching” tab in the WordPress Toolbar. Error fixed!

    GENIUS!! Thank you Remco Stoffer … the fix worked on Safari as well. I never would have even guessed it was a cache issue. <3

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Failed to load plugin: wpeditimage from url… after latest update 4.7.4’ is closed to new replies.