Support » Plugin: Advanced Ads – Ad Manager & AdSense » Failed to load plugin in admin in post

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Thomas Maier

    (@webzunft)

    Hi AirFlame,

    thanks for reaching out.

    Could you please check if the file exists in that folder? If not, please reinstall Advanced Ads.

    Thanks
    Thomas

    Hi, I have the same problem ‘Failed to load plugin url’ but I’ve checked that the plugin is available inside wp content > plugin but still it shows up failed to load. More to this, the plugin bolds up all my panel fonts. They went from normal font weight to bold just after I activate the plugin. And the error ‘Failed to…’ also doesn’t allow me to click certain buttons and fully set up any ads. Please check. I’ve tried installing in both direct way (from add extension in panel) and manual way (download to pc and upload it) but it still didn’t work.

    • This reply was modified 1 year, 9 months ago by  tinodo.
    Plugin Author Thomas Maier

    (@webzunft)

    Hi tinodo,

    I am sorry to read that you also have this issue.

    Could you please go to Advanced Ads > Settings > General and enable the “Disable shortcode button” option? Please let me know if that helped.

    Thanks
    Thomas

    Adblocker extension in your browser is causing this problem,
    to solve this simply disable adblocker for your site.

    This is helped for me.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Failed to load plugin in admin in post’ is closed to new replies.