Support » Fixing WordPress » Failed to load jQuery at load-scripts.php

  • Resolved

    (@jiaochenze)


    In wp-admin, all actions related to jQuery are broken, use F12 see that load-scripts.php didnt load the jQuery code, I tried to disable all plugins and changed to the default theme, even reinstalled wp4.8.2, but it made no use. How could I fix it?
    some pics
    in wp-admin
    捕获5.PNG
    compare my site to my friend’s
    my friend’s捕获7.PNG
    mime 捕获6.PNG
    obviously they are different, but how to fix it?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Moderator James Huff

    (@macmanx)

    Volunteer Moderator

    Try adding define('CONCATENATE_SCRIPTS', false); to your wp-config.php file just below the define('DB_HOST' line.

    To do so, access your server via SFTP or FTP, or a file manager in your hosting account’s control panel (consult your hosting provider’s documentation for specifics on these), and edit the file with a plain text editor.

    https://codex.wordpress.org/Editing_wp-config.php#Disable_Javascript_Concatenation

    (@jiaochenze)

    Thx 😀

    Thanks James, I’ve had this problem as well and I’ve spent more than a day trying to figure out why my fresh installation of WordPress (4.9.5) was unable to load jQuery on some pages. (No plugins installed, brand new installation). I finally found this thread and your response which solved my problem.

    Symptoms for me was functionality on the menu page was missing. I could not drag and drop to re-arrange menus. On the console I was seeing the same errors @jiaochenze was experiencing.

    Anyway, thank you! This was cause of much frustration for me. Glad to have this solved.

    Thanks James Huff, the define(‘CONCATENATE_SCRIPTS’, false); worked a treat!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Failed to load jQuery at load-scripts.php’ is closed to new replies.