WordPress.org

Support

Support » Plugins and Hacks » Failed to get content

Failed to get content

  • Hello,

    I just installed the Press Syndicate plugin and I have a problem with one of the RSS feeds that I want to recover.

    Blog|http://blog.clg-ezola.fr/feed/
    CDI|http://cdi.clg-ezola.fr/blog/feed/
    Zol'actu|http://blog.clg-ezola.fr/zolactu/feed/

    The second one returns an error :

    Failed to get content from ‘http://cdi.clg-ezola.fr/blog/feed/’

    May you help me?

    My site (development in progress) : http://dev.clg-ezola.fr/public ; Syndicate Press is used as a widget on the right sidebar.

    Thanks.

    http://wordpress.org/extend/plugins/syndicate-press/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author SP developer

    @hranchfundi

    Hi sebvita,
    I tried to open the feed URL’s in a browser and your domain ‘clg-ezola.fr’ is not responding. Even trying to directly access your root domain at http://clg-ezola.fr/ results in a http timeout. Your development site here ‘dev.clg-ezola.fr/public’ also results in a timeout.

    You should figure out what is wrong with your site and then try loading the feed URL’s into a browser such as firefox to verify that you get the expected feed content.

    Best regards,
    SP Developer

    Sorry, a power outage for 2 hours.
    This should be resolved soon.
    I love homemade servers!

    In normal time, the RSS feed http://cdi.clg-ezola.fr/blog/feed/ works well in Firefox. This is an automatic feed from WordPress as the two other ones.

    Hello,

    My website works again.
    If you have any idea for the feed syndication.

    Plugin Author SP developer

    @hranchfundi

    Hi sebvita,
    I have reproduced and seen the issue you are having with the second feed URL. In looking at the raw feed XML code, it looks like the primary difference is that the 2nd feed uses encoded content within CDATA tags in the item description where the other 2 feeds don’t do this. We will be working on this issue and hope to release a fix in the next version of SP.

    Thank you very much for submitting this issue and for providing the feed links.

    Best regards,
    SP Developer

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Failed to get content’ is closed to new replies.