WordPress.org

Support

Support » Plugins and Hacks » "Failed to connect to your IDP."

"Failed to connect to your IDP."

  • This plugin worked great for us for several months, but it recently stopped working — I think within the past week or so, though I’m not sure. When trying to log in now, we get an error saying “Failed to connect to your IDP.” Any idea why this is happening? AFAIK we haven’t changed anything that should’ve affected the plugin. I’ve tried deactivating and reactivating it, but that doesn’t help.

    http://wordpress.org/extend/plugins/google-identity-toolkit/

Viewing 3 replies - 1 through 3 (of 3 total)
  • m clark
    Member

    @cookegawd

    See my review and add the referer line in your gitApiClient.php file.

    Thanks for the suggestion, but it didn’t help.

    I seem to have found a solution.

    I had been using our Google API “Key for server apps” with the blog site’s IP address listed as an allowed IP in the plugin’s settings. Just now, I tried entering our Google API “Key for browser apps”, and the plugin started working again.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘"Failed to connect to your IDP."’ is closed to new replies.