Support » Plugin: LiteSpeed Cache » Failed to communicate with LiteSpeed server: “no auth_key”

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Support Hai Zheng⚡

    (@hailite)

    Can you try again so we can get more log details? Looks like your server is doing a 301 redirect which broke the callback validation.

    Thread Starter rifatozkan

    (@rifatozkan)

    I tried it again but unfortunately it gives an error.

    IAPI Error "hash does not match: ClientCB[<!DOCTYPE html>
    <html style="height:100%">
    <head><title> 301 Moved Permanently
    <\/title><\/head>
    <body style="color: #444; margin:0;font: normal 14px\/20px Arial, Helvetica, sans-serif; height:100%; background-color: #fff;">
    <div style="height:auto; min-height:100%; ">     <div style="text-align: center; width:800px; margin-left: -400px; position:absolute; top: 30%; left:50%;">
            <h1 style="margin:0; font-size:150px; line-height:150px; font-weight:bold;">301<\/h1>
    <h2 style="margin-top:20px;font-size: 30px;">Moved Permanently
    <\/h2>
    <p>The document has been permanently moved.<\/p>
    <\/div><\/div><div style="color:#f0f0f0; font-size:12px;margin:auto;padding:0px 30px 0px 30px;position:relative;clear:both;height:100px;margin-top:-101px;background-color:#474747;border-top: 1px solid rgba(0,0,0,0.15);box-shadow: 0 1px 0 rgba(255, 255, 255, 0.3) inset;">
    <br>Proudly powered by  <a style="color:#fff;" href="http:\/\/www.litespeedtech.com\/error-page">LiteSpeed Web Server<\/a><p>Please be advised that LiteSpeed Technologies Inc. is not a web hosting company and, as such, has no control over content found on this site.<\/p><\/div><\/body><\/html>
    ] Server[JpPOBZqkxBXactG4]"
    Bu mesajı gizle.
    Failed to communicate with LiteSpeed server: "no auth_key"
    Plugin Support Hai Zheng⚡

    (@hailite)

    The issue happens because you forced http to https ( maybe its a plugin? ), but your home url setting in WordPress is still http link. So the callback is redirected and failed to validate.

    Please correct your url setting in /wp-admin/options-general.php

    Thread Starter rifatozkan

    (@rifatozkan)

    Oh yes..

    htaccess delete http to https

    RewriteEngine On
    RewriteCond %{HTTPS} off
    RewriteRule ^(.*)$ https://%{HTTP_HOST}%{REQUEST_URI} [L,R=301]

    and plugin disable
    https://wordpress.org/plugins/force-https-littlebizzy/ disable

    problem solved

    and

    http://prntscr.com/hhuouo

    this is not a valid solution

    Plugin Support Uniqe_Eric

    (@eric780217)

    Hi rifatozkan,

    It will work, but if you want to use https in the future, I will suggest you change Settings -> General -> WordPress Address (URL) and Site Address (URL) to “https”.

    It will become send and receive via https protocol.

    Best,
    Eric

    Plugin Support Hai Zheng⚡

    (@hailite)

    Based on https://wordpress.org/support/topic/litespeed-cache-image-optimization/page/2/#post-9744503 , we will release a fix on this. Also we added https on server side for your record. You should be able to do request again.

    Please try and let us know. thanks.

    Plugin Support Hai Zheng⚡

    (@hailite)

    This is fixed on our server side also. Change log will be in v1.6.6.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Failed to communicate with LiteSpeed server: “no auth_key”’ is closed to new replies.