Support » Fixing WordPress » Failed opening required ‘/home/public/wordpress/wp-includes/widgets/class-wp-wid

  • Hi,

    I was trying to get HTTPS working and then upgrade to wordpress 4.8.
    Now it broke (error below).

    I am a UNIX nerd, so lay it on me!

    I insist on paypal $20 to whomever gets me going.
    [Moderator Note: Please do not offer or accept payment for forum support.]

    So far I have tried:
    link

    But I still get this:
    link

    Thanks wordpress!

    • This topic was modified 2 years, 11 months ago by Steve Stern.
Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Failed opening required ‘/home/public/wordpress/wp-includes/widgets/class-wp-wid’ is closed to new replies.