WordPress.org

Support

Support » Installation » Failed loading C:\Program Files\Zend…

Failed loading C:\Program Files\Zend…

  • Hey everyone,

    I successfully installed wp on my site and got my username and password. But I get the following message at the bottom of the screen:

    Failed loading C:\Program Files\Zend\ZendOptimizer-3.2.6\lib\ZendExtensionManager.dll

    …and when I hit Log In and try anyway, I get a screen that says:

    Directory Listing Denied
    This Virtual Directory does not allow contents to be listed.

    Any ideas?

Viewing 4 replies - 1 through 4 (of 4 total)
  • What’s your host say?

    May need to add index.php to your Directory Listing Hierarchy if you are using Windows, or this in .htaccess for linux:
    DirectoryIndex index.html index.htm index.php

    Your host likely does not have php enabled or “index.php” enabled for directories.

    Hmmm… Not sure what you mean. I’m still really new to all this stuff…

    I’m on a Windows server.

    There’s a file called index.php in my wordpress folder, which is in my liasuzuki.com folder. I tried moving it out of wp, but leaving it in liasuzuki.com, under index.asp and index.htm. Still I got the same message.

    I downloaded it (index.php) to see what it contains:

    <?php
    /* Short and sweet */
    define(‘WP_USE_THEMES’, true);
    require(‘./wp-blog-header.php’);
    ?>

    Thanks for any guidance…

    whooami

    @whooami

    Member

    I’m on a Windows server.

    1. Contact your host — ask them if they are using IIS.
    2. IF they are, ask them to “enable index.php files as an index file” for you.
    3. If they are using Apache, then YOU need to create an .htaccess that sits in the root of your web space and add the following to it:

    DirectoryIndex index.php

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Failed loading C:\Program Files\Zend…’ is closed to new replies.
Skip to toolbar