Support » Plugins » Failed Jetpack update

  • Hi, first time post, if answering please be aware I am competent with the interface but crap at the FTP changes stuff so far!

    I tried to update the Jetpack Plugin on my self hosted site but the update failed.

    It removed Jetpack from my site but it still exists in the destination folder so when I tried to re-install it that also failed and I got this message. How do I fix as my sidebar e-mail subscription, Facebook like box and twitter updates are now gone? Do I need to FTP to my hosting provider to remove from the destination folder or is there a way to restore without doing that. Thanks, Denis

    Downloading install package from…

    Unpacking the package…

    Installing the plugin…

    Destination folder already exists. C:/CustomerData/webspaces/webspace_00175287/webapps/SiteApp42538/htdocs/wp-content/plugins/jetpack/

    Plugin install failed.

Viewing 2 replies - 1 through 2 (of 2 total)
  • FTP into your site (or use whatever file management application your host provides) & delete the wp-content/plugins/jetpack folder. Then re-install Jetpack as usual.

    Thread Starter MarkDenis


    Thanks esmi, I finally got this fixed today by doing exactly what you said. I was having problems using FTP as it turned out my host had FTP write permissions turned off on my account. Best regards, Denis

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Failed Jetpack update’ is closed to new replies.