The Support Forums will be in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. More information.

Failed Jetpack update (3 posts)

  1. MarkDenis
    Posted 3 years ago #

    Hi, first time post, if answering please be aware I am competent with the interface but crap at the FTP changes stuff so far!

    I tried to update the Jetpack Plugin on my self hosted site MarketingDenis.com but the update failed.

    It removed Jetpack from my site but it still exists in the destination folder so when I tried to re-install it that also failed and I got this message. How do I fix as my sidebar e-mail subscription, Facebook like box and twitter updates are now gone? Do I need to FTP to my hosting provider to remove from the destination folder or is there a way to restore without doing that. Thanks, Denis

    Downloading install package from http://downloads.wordpress.org/plugin/jetpack.1.8.2.zip…

    Unpacking the package…

    Installing the plugin…

    Destination folder already exists. C:/CustomerData/webspaces/webspace_00175287/webapps/SiteApp42538/htdocs/wp-content/plugins/jetpack/

    Plugin install failed.

  2. esmi
    Forum Moderator
    Posted 3 years ago #

    FTP into your site (or use whatever file management application your host provides) & delete the wp-content/plugins/jetpack folder. Then re-install Jetpack as usual.

  3. MarkDenis
    Posted 3 years ago #

    Thanks esmi, I finally got this fixed today by doing exactly what you said. I was having problems using FTP as it turned out my host had FTP write permissions turned off on my account. Best regards, Denis

Topic Closed

This topic has been closed to new replies.

About this Topic