WordPress.org

Forums

[resolved] [closed] Failed installation with Error code: ERR_EMPTY_RESPONSE (11 posts)

  1. xs2michele
    Member
    Posted 1 year ago #

    I'm attempting installation of WP 3.6 on Godaddy linux hosting with :
    - SQL Server version: 5.0.96-log
    - PHP 5.3

    It loads up install fine and I am able to enter:
    - Database Name
    - User Name
    - Password
    - Database Host
    - Table Prefix

    and upon submit I get the following error:
    Unable to load the webpage because the server sent no data.
    Reload this webpage.
    Press the reload button to resubmit the data needed to load the page.
    Error code: ERR_EMPTY_RESPONSE.

    Have tried installing via chrome, firefox and ie. All 3 failed with fairly similiar messages:

    Firefox:
    The connection was reset
    The connection to the server was reset while the page was loading.
    The site could be temporarily unavailable or too busy. Try again in a few moments.
    If you are unable to load any pages, check your computer's network
    connection.
    If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

    IE:
    This problem can be caused by a variety of issues, including:
    •Internet connectivity has been lost.
    •The website is temporarily unavailable.
    •The Domain Name Server (DNS) is not reachable.
    •The Domain Name Server (DNS) does not have a listing for the website's domain.
    •There might be a typing error in the address.
    •If this is an HTTPS (secure) address, click Tools, click Internet Options, click Advanced, and check to be sure the SSL and TLS protocols are enabled under the security section.

    Currently using google's DNS of 8.8.8.8 and 8.8.4.4

    It's been a couple of weeks since I've been trying to resolve this matter and suggestions form other forums do not seem to help.

    Godaddy claims it's not on the server end but on the client end.

    Would appreciate any help in this matter. Godaddy dashboard WP installs successfully. It's just that I would like to install manual as I'ld like to have a multi-site installation and I would like to define my WP prefix for better documentation.

    Thanking all in advance.

  2. What else besides WordPress stuff is in the directory? Do you have htaccess? If so, what's in it?

  3. Anshu Verma
    Member
    Posted 1 year ago #

    I would suggest you to look up on the internet for "Error 324". Error 324 is gives out Error code: ERR_EMPTY_RESPONSE.

    Try cleaning your browser history and cache. Also try to clear your DNS Cache.

  4. xs2michele
    Member
    Posted 1 year ago #

    Pali:
    Have tried installation after removing .htaccess from root. No .htaccess file in the folder for WP installation.

    No change what-so-ever. Similiar error message.

  5. WPyogi
    Forum Moderator
    Posted 1 year ago #

  6. xs2michele
    Member
    Posted 1 year ago #

    Anshu:

    Attempted most of all suggestions provided on google for error 324:
    and error 324 remains.

    Upon their suggestion for a refresh of the page, another WP error messasge is returned:
    ERROR: "Table Prefix" must not be empty.
    Try again

    However, table prefix was not empty....
    leaving table prefix at it's default setting of wp_ nor setting a custom table prefix of mt_ made any difference.

    further research on google brought me to the following two pages of interest:
    http://easystartweb.ro/wordpress/wordpress-install-error-table-prefix-must-not-be-empty/
    http://stackoverflow.com/questions/7754133/php-post-max-size-overrides-upload-max-filesize

    I do not have a php.ini nor .htaccess file in my root folder not the folder holding all wp files.

    Currently, I have updated my current situation with my hosting provider godaddy and am awaiting their reply on this matter.

    Will update godaddy's response when I receive it.

    In the meantime, any further assistance will be much appreciated.

  7. xs2michele
    Member
    Posted 1 year ago #

    WPyogi:

    Thanks for the feedback...didn't refresh my page so I missed your post but am very happy to see that somebody is on the same track with me :)
    It's heartening to know I'm not that off-track as I'm pretty new at this.

    Will update this post once I get godaddy's feedback.

    Cheers!

  8. xs2michele
    Member
    Posted 1 year ago #

    Sigh...godaddy does not seem to think there's anything wrong with their servers. They told me it's application based or client based and that's outta their scope.

  9. mizwagner
    Member
    Posted 1 year ago #

    I'm having the exact same problem, and I'm getting the same useless response from GoDaddy support. Very frustrating as I try to set up a few new sites for clients.

  10. gracebie
    Member
    Posted 1 year ago #

    If you facing ERR_EMPTY_RESPONSE then i will suggest you to follow these steps
    1- Refresh page and restart browser
    2- Clean your cache and browser cookies
    3- Check internet connection
    4- Update Google Chrome
    5- Check router
    I am also sharing solutions are given in the presentation tutorial where you will able to resolve your problem

    http://www.slideshare.net/JessicaNokk/how-to-fix-error-324-neterremptyresponse

    best of luck

  11. xs2michele
    Member
    Posted 1 year ago #

    At last....I've resolved the problem. The ERR_EMPTY_RESPONSE really does throw a person of track completely.

    That refresh page step really makes a complete difference everytime you encounter the above error as that will truly load up the actual problem page and actual error message so that trouble shooting is more accurate.

    Ended up being such a small issue. It really was much ado about nothing.

    Anyways....thanks everybody that was so helpful here in offering advice and pointers. There were much appreciated.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.