Support » Plugin: WPNewsman Lite » Failed IMAP module (IMAP module is required for bounce handler)

  • Resolved geekdeekshi

    (@geekdeekshi)


    Could you please provide the older version to download i.e 1.0.1? It was working great however the newer version require php-imap on the hosted server. I do not have control over this, will ask the hosting provider for that but until then I am stuck with this inactive plugin, please provide the older version for download as this will help us rollback in case something goes wrong. Hoping for a quick reply.

    Thanks for this cool plugin!!

    http://wordpress.org/extend/plugins/wpnewsman-newsletters/

Viewing 1 replies (of 1 total)
  • Plugin Author G-Lock Software

    (@marisp)

    Hi, in the next release we will move the checking for the IMAP module installation to the Pro version of our plugin as this module is required only the Bounced Manager available in the Pro version only.

Viewing 1 replies (of 1 total)
  • The topic ‘Failed IMAP module (IMAP module is required for bounce handler)’ is closed to new replies.