WordPress.org

Support

Support » Plugins and Hacks » Subscribe To Comments Reloaded » [Resolved] Failed: "Create a real management page"

[Resolved] Failed: "Create a real management page"

  • Howdy Camu — I’ve followed your tutorial on how to “Create a real management page” with StCR, but just can’t seem to get it to return anything other than the default visitor/admin message as a result.

    I’ve created a merged snippet screenshot so you can see that I’ve established the correct settings:

    View post on imgur.com

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor Jason Crouse

    @coolmann

    Hello there!

    You don’t need the “while have posts” loop 🙂 Try removing that (and the corresponding endwhile) and see if it works

    Camu

    Alas, that’s a negative — same result, Camu.

    Plugin Contributor Jason Crouse

    @coolmann

    Maybe a conflict with another plugin?

    Camu

    Howdy – I wish that was the case. I’m running a fresh install on 3.1.3 MutiSite on localhost and this plugin + ‘Proper Network Activation’ are the only two active when tested. :\

    It’s not a show stopper for my dev work, but I suppose I should let you know that I’m having the issue.

    I’ll go ahead and close this thread as I think we’ve no where to proceed from here diagnostically and I know you’re a busy guy.

    Cheers

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Failed: "Create a real management page"’ is closed to new replies.
Skip to toolbar