WordPress.org

Support

Support » Plugins and Hacks » GTmetrix for WordPress » [Resolved] Failed connect to gtmetrix.com: 101

[Resolved] Failed connect to gtmetrix.com: 101

Viewing 3 replies - 1 through 3 (of 3 total)
  • The problem is not solved yet.

    My hosting company says that no outgoing connections are blocked.

    I cannot find anything wrong in my blog (http://www.lamarina-ferienhaus.com), all other plugins and features work without failure.

    It would be nice to find a solution. 🙂

    I’m having the exact same issue. I have successfully activated the same API key on two of my other websites, but on my new website it also shows the error “Failed connect to gtmetrix.com: 101”.

    Any help on this would be greatly appreciated.

    Plugin Author GTmetrix

    @gtmetrix

    Users who encounter this issue typically have a unique server configuration on their hosting provider preventing the GTmetrix for WordPress plugin to communicate with GTmetrix servers.

    The common issue is that your hosting company is blocking outgoing connections. Contacting them to unblock it, or as other users have done – switching hosting providers (admittedly, not always possible) – has cleared the issue right up.

    However, there are times when error 101 still occurs even though outgoing connections aren’t blocked.

    It is at that point that unless we have WP admin and shell access, we can’t reliably debug and investigate the problem for each individual installation.

    Contact us at feedback@gtmetrix if this is a key issue for you, and we’ll see what we can do to help.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Failed connect to gtmetrix.com: 101’ is closed to new replies.
Skip to toolbar