Support » Plugin: WP Video Gallery » Failed at very first step

  • This plugin looks really great, just what I was looking for but it failed at the very first step in adding videos from youtube. I was unable to add any videos, it didn’t recognise the youtube url for each video at all.

    Its not possible to progress any further if you can’t connect to your youtube hosted content.

    I got the vimeo API to work and created a gallery which looks great but won’t display when place in a page using the shortcode.

    I’ve probably wasted two and half hours on this with no tangible result.

    I would save yourself the grief and give this a miss.

    UPDATE: Yesterday was a frustrating day trying to make this work, you should never write a review when you are tired and frustrated.

    Today I tried the plugin with a different theme and it worked straight away.
    There is clearly a conflict with the Photome theme I was using.

    I apologise to the developers for my quick remarks above and I leave them there as a lesson to us all 🙂

    • This topic was modified 1 year, 12 months ago by  turpin.
    • This topic was modified 1 year, 11 months ago by  turpin. Reason: I'm an idiot
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Majba

    (@majba)

    Hello @turpin

    It is clear that the issue is related to your installation, there might be a conflict with your theme or another plugin, as we have clients using our free and PRO versions, and who are happy with it.

    You already sent us a message (not a nice one, like your comment) through our website, and we would have helped you debug your problem (as we do with nice people), and it would also have helped us and the community using our plugin.

    But you chose to downrate our work instead and it is your right, but we felt that a reply was needed.

    Have a nice life

    You are right, I apologise, I was tired and frustrated. I’ve updated my review.

    Sorry..Nick

    Plugin Author Majba

    (@majba)

    Hi again Nick,

    That’s no problem, we understand. Thank you for your review update, that was really class from you 😉

    We’ll be looking into the conflict problem with the Photome theme.

    Wishing you a great week-end,

    Younes

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Failed at very first step’ is closed to new replies.