Support » Plugin: Jetpack by WordPress.com » Fail to load resource

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    I can’t seem to be able to reproduce the issue on my end. Is this still happening for you today?

    If so, could you give me the exact URL of the missing file?

    Thanks!

    I am still having this issue. I tried to replicate this on Crome and Firefox. They both are working as expected. I do not have IE. I am only seeing this issue on Safari.

    I am set up on WP multisite. I network deactivated Jetpack, then reactivated it. I had to reconnect to Jetpack on all 40 of my sites.

    I use Protect, Single Sign on, Publicize, and Sharing on all sites. They are all experiencing the same issue.

    When JetPack was network deactivated there was no issue.

    If so, could you give me the exact URL of the missing file?

    The url is:
    https://widgets.wp.com/notifications/build.min.js.map?3dec33ed91316fa5002b5b41bdd49d57

    Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    Thanks for the extra details. I was able to reproduce the issue in Safari as well.

    We’ll take a look at this issue and get the problem fixed. I’ll get back to you as soon as I have some news.

    Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    I am having troubles with my js and Jquery not working.

    Could you tell me more about the problems you’re experiencing in your dashboard at the moment? I’m able to reproduce the error in my console, but it doesn’t seem to have an effect on how js is used on my site.

    Thanks!

    I found a workaround for this. I changed the priority of my add_action to enqueue scripts prior to the unavailable script. This allows my js to function properly as all js would not function after the first error.

    That is all I know for now. If I come up with anything else. I will add it here.

    Same story here. I’m having some problems with Jetpack as well.

    Plugin Contributor Lisa Schuyler

    (@lschuyler)

    @b3wolf Could you please start your own thread, as per the Forum Welcome?
    http://wordpress.org/support/plugin/jetpack#postform

    Thank you!

    Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    This should now be fixed!

    Yes. I appears to be fixed. I do not see any 404 errors for that script.

    I had a Gravity Form that had mishandled a $$ transaction 2 days ago. I deactivated JetPack and all my $$ transactions have been good since. I believe this may have been interfering with an ajax call. I will reactivate JetPack now.

    Thanks for the fix.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Fail to load resource’ is closed to new replies.