• Resolved trispania

    (@trispania)


    Hi. I just installed the latest version (1.2.14) and the configurator does not work (you click on “configurator” and it does not open)

    Thanks.
    Rgds

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Contributor Marc Lacroix

    (@marcusig)

    Hi there,

    Your site is “under construction”, so I can’t see what’s happening.
    1.2.14 only has a couple of fixes which shouldn’t affect the front end. Though what you’re describing looks like a javascript error.

    Could you open your browser console and see if there are errors displayed?

    Marc

    Thread Starter trispania

    (@trispania)

    Hi Marc. I check in IE and it’s works. problem is in Google Chrome.

    Console error: https://ibb.co/GcrXMJj

    Thanks.

    Thread Starter trispania

    (@trispania)

    Hi Marc. Please, could you help about js error in chrome?

    I tested to disable all plugins (except woocommerce)
    I use WP 5.7.2; Theme Flatsome (3.13.3); Product Configurator for WooCommerce (1.2.4)

    Console error:

    JQMIGRATE: Migrate is installed, version 3.3.2
    admin-ajax.php?action=pc_get_data&data=init&view=js&fe=1&id=172&ver=1621439552:1 Uncaught SyntaxError: Invalid or unexpected token
    product_configurator.js?ver=1621251856:90 we had an error:  TypeError: Cannot read property 'prod_172' of undefined
        at n.initialize (configurator.js?ver=1621251856:20)
        at n.h.View (backbone.min.js?ver=1.4.0:2)
        at new n (backbone.min.js?ver=1.4.0:2)
        at Object.PC.fe.open (product_configurator.js?ver=1621251856:223)
        at HTMLButtonElement.configurator_init (product_configurator.js?ver=1621251856:88)
        at HTMLBodyElement.dispatch (jquery.min.js?ver=3.5.1:2)
        at HTMLBodyElement.v.handle (jquery.min.js?ver=3.5.1:2)

    >> https://ibb.co/bzy5DHr

    Thanks in advance.
    Rgds.

    Plugin Contributor Marc Lacroix

    (@marcusig)

    Hi there,

    It looks like there could be an error when generating the configuration.
    Would it be possible to send me credentials to access the product, which is currently hidden?

    You can use the following form for that: https://wc-product-configurator.com/contact/

    Thread Starter trispania

    (@trispania)

    Hi. I just sent a contact form.
    Rgds,

    Thread Starter trispania

    (@trispania)

    Hi. Has been fixed 🙂
    Thanks Marc!!

    Rgds.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Fail to last version 1.2.14’ is closed to new replies.