Support » Fixing WordPress » Fail to install theme (montezuma) and plug-ins

  • I installed wp on a remote host using FTP. All the relevant folders and files are visible and the ‘hello world’ default content is displayed.
    I have created this site remotely twice before (different host) in order to test the installation and set-up process. Successfully.

    Now trying to set up on ‘real site. When I go to install the Montezuma theme it
    i) prompts me for my ftp credentials (hmm, never did that before);
    ii) spends 10 minutes ‘unpacking the package’;
    iii) reports ‘unable to locate wp-content’.
    Also got similar errors when trying to install a plug-in

    FYI Initially, when I tried to change the permalink settings it told me that .htaccess was not writable so I changed that from 644 to 666.
    Asked server support for help re. permissions but their WP knowledge is not great.
    Any clues?

    MySQL db set up today (by ISP) with username & password
    FTP account set up today with same username but different password
    WP Admin user set up today with different username

Viewing 2 replies - 1 through 2 (of 2 total)
  • Just tried again. This time the theme install reported:

    Could not copy file. /public_html/wp/wp-content/upgrade/montezuma.tmp/montezuma/admin/default-templates/css/grids/resp12-percent-m44pc.css

    Surely it’s permissions, isn’t it? I just can’t see what is different from previous set-ups of the same content.

    BTW I haven’t added the site details as, so far, there’s nothing to see.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Fail to install theme (montezuma) and plug-ins’ is closed to new replies.