WordPress.org

Support

Support » Plugins and Hacks » Fail Plugin Activation if missing required components

Fail Plugin Activation if missing required components

  • I’m creating a plugin, and I want the activation to fail if they don’t meet some of the required server configurations. My plugin requires that the user have the CURL module installed and be using PHP5.

    Is there any way to do this?

Viewing 7 replies - 1 through 7 (of 7 total)
Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Fail Plugin Activation if missing required components’ is closed to new replies.